cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

perl-XML-Simple-2.18-6.el6.noarch.rpm failed dependencies

Hello to everyone,

I'm getting a strange behavior installing an AMD classic probe (v. 12.4.12) on RHEL 7.3

running "rpm -i perl-XML-Simple-2.18-6.el6.noarch.rpm" there is a missing dependecies:

perl(:MODULE_COMPAT_5.10.1) is needed by perl-XML-Simple-2.18-6.el6.noarch.rpm

It is the first time that I receive this kind of message installing the package, OS was installed using kickstart.

Thanks in advanced

Giuseppe

1 REPLY 1

Solved ... I was using the worng package,

the right one is perl-XML-Simple-2.20-5.el7.noarch.rpm