when we try to update the cocoapods from 8.219.1 to 18.104.22.1684
We are getting the below error
[!] CocoaPods could not find compatible versions for pod "Dynatrace/framework":
Dynatrace (~> 8.229.1) was resolved to 8.229.1, which depends on
Dynatrace/framework (= 8.229.1)
Specs satisfying the `Dynatrace/framework (= 8.229.1)` dependency were found, but they required a higher minimum deployment target.
I would recommend opening up a support ticket so they can be aware of this and update their documentation with the defined perquisites for the upgrade.