Showing results for 
Show  only  | Search instead for 
Did you mean: 

Has anyone had/seen the error "Error 1053: The service did not respond to the start.." with Windows application services?


We have a Windows application running on OA v1.263 that is having issues with starting up when OneAgent deep monitoring is enabled. The service is running on a Windows Server 2016.

When we try to "start" the service we get the error below:


"Windows could not start the SERVICE_NAME service on Local Computer. 

Error 1053: The service did not respond to the start or control request in a timely fashion."


We were speculating that it might be Firewall related? But wanted to see if anyone else has seen this before. We also have a ticket opened so will pursue that as well. 





I remember this can happen if you did not perform the latest Windows update - some of them are needed to run applications. So you could try updating Windows. 

Does running in admin mode help?

There are many more options but these are the easier ones to try I guess...Otherwise you could still consider changing the timeout settings in the registry editor.

A Dynatrace Professional nerd working for Conclusion Xforce


Hi @marina_pollehn 


Thanks for the feedback, I can certainly review those items and see if we can implement them. 





@marina_pollehn Do you know what type of changes must be made in registry for timeouts? I can certainly have the team look into that. 

I definitely can't recall it from the top of my head anymore but I found  a small manual online which should explain the method a bit 🙂 (Personal note: You might want to do a Registry Backup before as playing with the Registry Editor can also go wrong if there is any typo or the wrong button pressed)


Changing the Service startup timeout (ServicesPipeTimeout) in Windows (

To increase the service startup time yourself, create the following registry entry:


Name: ServicesPipeTimeout
Data: The number of milliseconds that you want to give the services to start in.

To create this registry entry, follow these steps:

  1. Click Start, click Run, type regedit, and then click OK.

  2. Locate and then click the following registry subkey:

  3. Right-click Control, point to New, and then click DWORD Value.

  4. In the New Value #1 box, type ServicesPipeTimeout, and then press ENTER.

  5. Right-click ServicesPipeTimeout, and then click Modify.

  6. Click Decimal, type the number of milliseconds that you want to wait until the service times out, and then click OK.
    For example, to wait 60 seconds before the service times out, type 60000.

  7. Quit Registry Editor, and then restart the computer.


Then again, no guarantee that this will solve your problem, just one of the many scenarios that could be the problem. If you managed to solve it either with this method or with the DT support pls let me know - interested in what the root cause was in the end 🙂

A Dynatrace Professional nerd working for Conclusion Xforce


Thanks! Will have to keep you posted.

Featured Posts