Showing results for 
Show  only  | Search instead for 
Did you mean: 

"Connection is not private" error



I am trying to use synthetic monitoring, a browser monitor and also a HTTP monitor. 

I want to use these monitors for an internal site, so no connections from outside the network is possible. In order to still be able to use monitors, I want to use a private location for the internal URL. 

But the other problem is, that every time you visit the page the following message occurs: 


I still tried to record a clickpath, but I couldn't get past this message. 

Is there a way to solve this problem? And additionally, not only solve this problem on my device, but also from the private location that will run these monitors?

Thank you in advance, 




Dynatrace Leader
Dynatrace Leader

Hi Benedikt, 

by default we ignore certificate errors when executing the monitors from locations. Have you tried scheduling an execution from the private location? Did it see the same behaviour? Thanks

Synthetic SME and community advocate.

Hello Hannah, 

yes, I tried that. But it doesn't work.

I tried it with the browser monitor and the HTTP monitor. 

For the browser monitor: I tried to record the clickpath, but as soon as I got to this page with the error message, I couldn't get past it.  So basically the clickpath is recorded, then I clicked on "advanced" and "proceed to ...". Then the page just loaded for a few minutes and closed automatically. 

For the HTTP monitor: Kind of the same issue. 

Hello @HannahM ,

I just wanted to ask, if you could maybe help me out with my reply to your answer? 

Thank you in advance

Featured Posts