cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

What permission needed to download ActiveGate docker image?

naveen
Guide

Hi,

 

I have create a access token and given PaaS integration - Installer download and PaaS integration - Support alert permission to download activegate docker image. But getting error while downloading specific version.

 

Could anyone suggest what other permissions needed for the access token.

1 REPLY 1

Julius_Loman
DynaMight Guru
DynaMight Guru

Installer download and PaaS integration is the correct API token permission. Please share the error message you got and the method you are using to download the image.

Certified Dynatrace Master | TEMPEST a.s., Slovakia, Dynatrace Master Partner