cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Response time in Appmon is not matching with the response time in Oneagent

siva_puli_exter
Inactive

Could you please help us on the below query?

In our Application, user response time is taking around 4 to 6 minutes to load fully when tried manually.
In Appmon, user actions time shows correct response time.
Whereas in Oneagent, it shows incorrect duration.

Could you please let us know if there are any settings to be configured in Oneagent to show correct response time.
Or is it the expected behavior of oneagent that it shows time of only clicks but not complete time taken to load page fully??

Please guide us how to take correct response time in Oneagent.

Thanks&Regards

Siva


3 REPLIES 3

Did you configured properly application in Dynatrace (supported JS technologies etc)? Generally according to my experience time recorded in dynatrace is accurate.

Regards,
Sebastian


Joe_Hoffman
Dynatrace Champion
Dynatrace Champion

Siva,

There are several different ways to measure the response time of a page. How the page is architected also contributes to this confusion. Can you clarify which metrics you're looking at?
Here's a great description of these different values the implications of using these different 'response time' perspectives: https://www.dynatrace.com/support/help/monitor/app...


Hi

For the above question as Siva mentioned about response time mismatch

here I am going to add one screenshot .

From AppMon : Here in AppMon it is showing full loading time for URL is more than 8 minutes ,which is correct in real time browsing.

But in One Agent: its is showing like ,Loading of "URL" is 4sec

How is this possible ?
what's wrong with the one agent?

Please help on this.!!!