Showing results for 
Show  only  | Search instead for 
Did you mean: 

easyTravel installer fails

DynaMight Champion
DynaMight Champion

Hi, I recently got a new laptop and tried to install easyTravel but I get the following error:



The Windows Application Event log shows this:


Any ideas how to resolve this? I've disabled Windows UAC but that didn't help.
I can't see any missing pre-reqs software either.


I've downloaded a fresh copy of the installer but with the same result.

Also tried a previous copy I had, also doesn't work.

Running Windows 10 version 21H2 (OS build 19044.1706) (some might say that's where my problem lies: Windows, hahaha!)





Dynatrace Helper
Dynatrace Helper



Well, I don't have a good answer for this problem. So far this is the 3rd time this has happened to someone. And we still are not totally sure what is wrong and can't reproduce it locally.

But one thing is sure - it is most probably Windows fault 😄


But we have quite a good idea what should be the problem here and maybe you could help us trace down the culprit? As far as we can tell there is a problem when running installMissingWindowsFeatures.bat.


The error should be caused by one of these 2 lines:


dism /online /norestart /enable-feature /featurename:NetFx3ServerFeatures
dism /online /norestart /enable-feature /featurename:NetFx3


Can you try to run them in your cmd? You need to open cmd in administrative mode -> right click and select "Run as administrator". After that give the 2 commands a try and see if they finish smoothly or crash. That should find the culprit. Or you can just try to run the "installMissingWindowsFeatures.bat" in that cmd as well and check on which line it fails. That would give as a good clue.


Sorry for not helping...

DynaMight Champion
DynaMight Champion

Hi @tomasz_wieremje 


Yip, definitely a Windows 10 issue on my laptop, since easyTravel installed fine on Windows 2016 Server for me and also on a Windows 10 VM. 😅

Thank you for the response, that did the trick! Although the first command still failed, the 2nd one completed successfully and I was able to install easyTravel successfully after that.


I noticed this message in a cmd prompt that popped up during installation:
Warning: The unpack200.exe tool is deprecated, and is planned for removal in a future JDK release.
But I assume you're aware of this already 😉


Thanks for helping! 😎

Thx for the fast reply.


It is good to know that using those commands managed to help you!

And we are aware of that unpack200.exe warning 🙂


Take care.

Featured Posts