cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

OpenShift operator

santruan
Participant

Hello team,

Please help me with this question, how can I deploy an operator in OpenShift and maintain a specific version of OneAgent? 

Thank you for your answers.

4 REPLIES 4

Mohamed_Hamdy
DynaMight Champion
DynaMight Champion

Hi @santruan,

I think you need to update the DynaKube Parameters

set the autoUpdate to false and add the required version

Mohamed_Hamdy_0-1683060211546.png

 

Certified Dynatrace Professional | Certified Dynatrace Services Delivery - Observability & CloudOps | Dynatrace Partner - yourcompass.ca

santruan
Participant

Thank you @Mohamed_Hamdy 

Filip-Rus
Dynatrace Organizer
Dynatrace Organizer

I wrote this article for exactly this question, https://community.dynatrace.com/t5/Troubleshooting/Set-a-certain-ActiveGate-OneAgent-image-version-i...

 

Please let me know if it works for you.

Excellent. thank you so much @Filip-Rus 

Featured Posts