cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Configuration requires ActiveGate version 1.291.0 or later ..... Extensions 2.0

Profile_Myself
Visitor

Hi

I am busy exploring the Extensions 2.0 functionality and I get the following error once I run my first extension.

"Content
Failed to assign monitoring configuration to ActiveGate. Reason: The monitoring configuration requires ActiveGate version 1.291.0 or later that supports data source sqlServer and belongs to group "default"
 
err.PNG
What I understand here is its asking for version 1.291.0 or later but the ActiveGate I have installed is 1.293.34 so not to sure how to correct this, any advice will be appreciated.
 
activegate.PNG
 
Thanks
Charl
5 REPLIES 5

AntonPineiro
DynaMight Guru
DynaMight Guru

Hi,

Maybe, it is because you have not assigned an ActiveGate Group.

Best regards

❤️ Emacs ❤️ Vim ❤️ Bash ❤️ Perl

Hi @AntonPineiro 

Thanks for the reply it says "default" is that not adequate if not then yes I will try that.

Much appreciated

Charl

Hi @AntonPineiro

I created a separate group and assigned it but had no effect. Same error.

Thanks

 

Hi,

Have you restarted ActiveGate?

Best regards

❤️ Emacs ❤️ Vim ❤️ Bash ❤️ Perl

Mike_L
Dynatrace Guru
Dynatrace Guru

Sometimes it happens that the watchdog which runs the extension execution controller doesn't start the process correctly. Seeing as it's not running in a container and is an environment ActiveGate of the correct version I'd go with a reinstall of the AG as the first test.

Mike

Featured Posts