cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Severe: Cluster time is not available yet

b_wijfjes
Newcomer

remotepluginmodule.zip After upgrading from Dynatrace-ActiveGate-Windows-x86-1.159.154.exe to the latest Active gate Dynatrace-ActiveGate-Windows-x86-1.161.210.exe and Plugin: Dynatrace-Remote-Plugin-Module-Windows-x86-1.161.235.20190219-080117.msi an Active Gate plugin gives an error. "You have no ActiveGate with ActiveGate plugin module running. ActiveGate plugin module is necessary to configure and run new plugin endpoint." I double checked and both services (Dynatrace Gateway and Dynatrace Remote Plugin Module) are running on the Windows virtual server we use as Active Gateway. After a reboot the error returns. Reinstalling did not solve the problem. See the log files for details.

Does anyone have a solution for this?


2 REPLIES 2

This type of error usually happens when active gate is either not running at all (which is your case) or has problem with communicating with server.

Please make sure AG is running and visible on Deployment Status. We can follow-up when this condition is fulfilled.


b_wijfjes
Newcomer

Solved by installing the previous version of the Active Gate and Remote plugin Module version 1.159.154. The Active Gate software version 1.161.210 will not run. It keeps crashing over and over again. Thats also the reason why the Remote plugin Module gives this error. Windows Service overview states the service is running while the logfile of the Active Gate reports a repeating error.