cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Filter Issue within Data Explorer

sholmes
Frequent Guest

Within Data Explorer, using the Mount Available (Custom Solaris Extension provided to us), we are unable to use the 'filter by' functionality if we use the mount as the filter. Running this query returns no data.

 

Within the old Create Custom Chart, if we were to add the same metric, and filter on the chart results, we are unable to select the mount as the filter. This option is simply not available, only Custom Device can be filtered on.
We can however, filter on the mount dimension, but this is not available as part of the new data explorer UI.

This means we cannot use the new features available in the new data explorer for some of the tiles on the dashboard.

 

I fully understand that the Data Explorer is Early Adopter, therefore this is simply feedback.

 

Edit: Dynatrace Cluster Version: 1.212.103.20210315-153243 for awareness.

3 REPLIES 3

ChadTurner
Leader

Thanks for the Feedback, Hopefully these issues will be addressed in future releases. I would also recommend opening up a support ticket with this data to ensure that the Dynatrace Engineers are aware of this and can implement a fix to the bug in the next coming releases. 

We found a bug with the listing of server names in the table view while having the data as a tile on the dashboard. We created a support ticket and Dynatrace engineers narrowed down the bug and provided a fix with the most recent release. 

-Chad

david_lopes
Dynatrace Helper
Dynatrace Helper

There was indeed a bug regarding dimensions that contain the characters "/" or  "#".  The fix will go live soon!

Do we have an ETA on when the fix for this will be released? Had a customer on v1.216.107 experience this issue just today.