cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

OneAgent backward compatibility to SaaS Cluster version

nkobayashi1
Helper

Hi,

Our customer is planning to upgrade OneAgent once in every 2 years.

They know that the support term is 9 or 12 months. But, they think this term is too short. Because they can not stop their system only once a year or less.

I think they can keep using the old version with no support. However, I am worried that SaaS Cluster will no longer receive old OneAgent data in the future.

In this situation, could you tell me whether it is possible to continue using the specific old version for 2 years? I understand that such a situation is not recommended, but it will be appreciated if you can tell me.

Thanks,
Noah Kobayashi


1 REPLY 1

Radoslaw_Szulgo
Dynatrace Guru
Dynatrace Guru

We hereby to stop accepting the traffic from not supported versions. If you run into issues at not supported version, the only thing you are left with is upgrade OA.


Senior Technical Product Manager,
Dynatrace Managed expert