cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Re: New dynatrace agent compatible with old Mobile ADK agents?

wim_desmecht1
Newcomer

Hi Klaus,

is this still valid?

Originally we planned to upgrade our mobile apps every year, but is seems this is not practically possible. 

A new rollout scheme has been set up that uses 2 different speeds:

-slow-moving devices : every 3 year
-all other: every 2 year
What is the worst that could happen (Dynatracely speaking).

Thx,

Wim.

1 REPLY 1

Joe_Hoffman
Dynatrace Leader
Dynatrace Leader

@Wim,  The worst that could happen is that the mobile agent fails to initialize within the mobile app and the mobile app simply starts without the dynatrace mobile agent enabled.  The app should run fine without the agent enabled.

It is generally not supported to have the agent newer than the rest of the components.  We suggest you not upgrade your mobile agent until your server components are upgraded.