Showing results for 
Show  only  | Search instead for 
Did you mean: 

session replay

When I tried to enable session replay in an application edit menu, the enable button is disable ( the button is grayed). I read the entire documentation about the subject and cannot find why the button still not work.

Do you have any clue why Dynatrace will automatically grayed the button ?



DynaMight Guru
DynaMight Guru

You should write to Dynatrace One on built in chat about enabling it. It may need to be enabled for your Dynatrace installation, one of condition is license that is using DEM units (old one had visits, synthetic units separated), another is min version of installed agents. If there are no issues in those areas that should help you enabling this feature.


Regards, Sebastian

DynaMight Legend
DynaMight Legend

There can be a number of reasons why session replay cannot be enabled, for example

  • is not enabled in your license (very probably if your license was issued long ago).
  • For Dynatrace managed - you have to configure a secondary data storage for session replay (it's in the documentation for Dynatrace Managed)
  • It's not enabled for the tenant
  • Some agents in your tenant are older than 1.157.

Contacting Dynatrace One is probably the fastest method to get this resolved.

Certified Dynatrace Master | Alanata a.s., Slovakia, Dynatrace Master Partner

Featured Posts